Results 1 to 2 of 2
  1. #1

    [OP] Junior Member


    Join Date
    May 2013
    Location
    Livingston, Tx
    Posts
    16
    My Mod List

    Intermintant AC / Heater fan

    Hello,
    I had this same problem back in 2015 and you guys helped. I have a deeper question this time. The fan got so it was not starting unless I kicked the fan motor under the dash (physically kicked it) so I pulled the motor this morning and cleaned all the black off the the armature (I think that is the right part) where the brushes touch. I hooked it to my drill motor to turn the motor and held a piece of sandpaper to the armature like I did in 2015. The used my CO2 bottle and blew all the dust out and oiled the bearing on the back of the motor. I put it back in the car and it is still intermittent and seems to be running slower then normal. What should I check next? Do I need a new motor, will running it for awhile get it all wore back in to work like it should or do you have any other suggestions?
    Any help will be appreciated. Thank you.
    Brad Dadles

  2. #2

    [OP] Junior Member


    Join Date
    May 2013
    Location
    Livingston, Tx
    Posts
    16
    My Mod List
    Well it is fixed. I had the motor out 3 times and cleaned everything and it was running but fluctuating in speed. And then the last time I put it back in and was going down the road there was a big crunch and lots of noise. Two of the fins were gone from the fan. So I put in a used unit and everything is nice and quiet now.

    Brad

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •